Revit plug-in

Med Lindab Revit plug-in kan du koppla Revit med Lindabs IT-lösningar DIMsilencer och lindQST.

​Denna koppling gör det möjligt för Revit-användare att enkelt välja Lindabs produkter med dessa program och exportera produkter in i Revit.

DIMsilencer 5.1 eller senare version krävs.

Fyll i formuläret nedan så skickar vi dig en nedladdningslänk via e-post.